RSS Feed
Knowledgebase : ODBC > Connection
Q. I cannot install the ODBC drivers. I get a message "Illegal version of ODBC" when I run instodbc. A. You may see this message if you try to install the Birdstep ODBC drivers that ship with RDM Server 6.0 - that is, Collect! Version 11.2 builds - ...
We have recently upgraded Collect to version 11.4 Build 3.7 and it seems that the ODBC driver was also upgraded with the Collect upgrade as we are no longer able to use the Collect linked server in MS SQL Server 2008. We are connecting to the ODBC drive...